0
Completed

the game is not starting up after last update

anna11 3 years ago in Technical Issue/Bug Report • updated 3 years ago 11
Hello Anna,

Can you please try now and let me know if you are able to launch the game? 
It still does not launch
Same here, getting the wally playing with server message, it got fixed a while back but not for long.  I posted a note on the other forum and its been a few weeks now.  Losing the urge to continue with this game
  • I last updated 24 hrs ago and has not been able to load since. Even powered off tablet but to no avail. Not happy
Its a few days ogo since update i removed the game than install it again but still the same problem:does not start up. What can i do?

Completed
Please email at support@kiwiup.com and the issue with game will be investigated further and resolved. 
The game still does not start up, i removed it and install again but it does not help .
Why is my question completed when the problem is still there ?
Hi Anna. I suspect the completed tag lets other Kiwi reps know they have done all they can speaking through the forum. Your problem needs individual attention from them, so they want you and others with this problem to email them so they can figure it out. Good luck!!!
Hi anna seems like on this sight we are not allowed to complain so if you want your post to stay active you will have to start using words like ( the best smashing brilliant exciting ) and so on or they will move you on 
We are looking into this issue right now. I will update once I get to know more. As of now if you are facing this issue then please report it to us via support@kiwiup.com and if you have already then you don't need to.

Regards,
Zieu
Brightwood is working again i am so happy and thank you kiwi team for all the help.