i wrote an email 2 days ago about the egg dye station quest problem that was not show only one and cannot move on ...now its expired ...please fix it

Alex Jackson 4 years ago in Technical Issue/Bug Report • updated by Cindy White 2 years ago 10
I spent 26000 bottle on the quest and still did not get the second time click so i could not finished the quest...please solve it
And the hanging garden quest is doing the same
Fix it and please refund my bottles
Thank you alex
I have the hanging garden quest now but already completed it in the past, since it is an old quest. I am happy for the extra xp I got from the first few steps, but now am letting it expire. Apparently, we can't build  LE buildings twice.
I had the exact same problem.  they finally told me to ignore the two le quests and gave some resources.

Alex/Mary/Brody - Not to worry, email at support@kiwiup.com and this will be looked into further and resolved.
All the quests, limited edition, are repeats. I've wasted gold over and over starting a quest early thinking it's a new quest and it just ends up a repeat. There wasn't a single new Halloween quest and I guess that will happen for Christmas as well. I think I've maxed out my game play and I'm signed up and paying for the monthly resource package. I guess I need to cancel that. Hope I can get a refund if I've gone as far as there is to go in this game.
By the way, I did e-mail Kiwi about this more than once but it just keeps happening. All the Kiwi games get to a point where limited edition quests, especially holiday based, are just repeats.
I am not getting quests at all, even repeats!  
Alex, I was having the same problem with both those quests and emailed Kiwi about. They reaponded with the answer of getting rid of the buildings.

I wasn't going to so that as I had spend many axes and such just to get to that point of the quest. I finally did the "clear data" in application manager and it worked because it recognized that 2nd click I needed for each one.

Would have been nice if that Kiwi employee would have known that would fix the problem instead of me having to research until I fould the solution. 
I sent a couple of messages with no response regarding my game being stuck for several months now.  First the baseball field, and then several other ones including the egg dying station and tea.  No matter how many times I try to resolve the quests, none of them will clear or they expire and I have wasted resources thinking they were fixed.  I stopped playing and have essentially lost my invested or purchased resources, including ones I wasted trying to revive quests that will not go away.
Rad Riv, try my solution that worked for me - clear data.

Go to settings> application manager> Brightwood Adventures> clear data

Then go open the game. It should clear them all (except I can't get the baseball field task cleared). It may take a few minutes to see the buildings. 

We already have problems of being over charged and now problems getting request to finish. I don't like things sitting unfinished and you can't delete them. I'm a person that will spend money on a good game but this is making me feel like you don't have a very good response to problems from what I gather from reading others problems. HOPE YOU PROVE ME WRONG.