game won't load

Karen Bierman 4 years ago in Technical Issues/Bug Report • updated by anne wilson 2 years ago 47
My game is not even loading.   Is anyone else having this problem?
Clear the cache.Try cutting ur devise off and then back on.C if that helps any.Good luck
I did that and it still won't load.  I keep getting an error message that shipwreck is not responding and if I want to report.  I'm on my third time reporting.
I still am not able to load the game.  I haven't been able to since Friday morning.  The blue strip moves and doesn't do anything then sends me an error message saying Shipwrecked has stopped working and I report it every time and still I am not able to load the game.  I have cleared the cache, restarted my tablet I have plenty of resources available on my tablet and still I CAN NOT load the game.  Customer Support, that is a joke.  There is not customer support.
Karen, how did you finally get your game to load? It sounds like you had the same issue I'm having now.  The one time kiwi did answer my emails regarding it,  they just asked me to be patient while they looked into it.  It's been several days, and I would have thought that since this has happened to others, kiwi would know how to fix it by now.  :(
I had to go to the application manager and go to Shipwrecked the game and clear the data and the cache, then I had to go to the task manager and clear out the ram.  After I did that I was able to get in.  Everything was just black squares for a bit but it all came back and I was able to get in.  I play on a Galaxy Samsung Tab 3.
Thank you so very much for your quick and detailed response!  I am new to the forums here (found them before the last team challenge), but have seen many of your helpful posts...I have to admit, when I read that you had experienced the same issue I'm having, I got pretty hopeful that I might finally get things squared away without having to wait for kiwi to actually get back to me!  Thank you again...I'm going to go attempt to do all of that/equivalent on my phone!!
Thank you again for all of your assistance! Unfortunately, in my case, nothing worked, and kiwi had to do something on their end this morning in order to get the game to launch.  Hopefully I'm all set -for at least a while, lol.  But I really, really appreciate that you took the time to try to help me.  
Also, I did not force stop.  I just cleared the data and cache through the application manager.  I hear it works on phones as well.  But I don't know I never had a problem on my phone.
I am having the same problem now.I have cleared my cache and even forced stopped my game.I got on it one time this morning and now nothing.I have sent 2 emails to kiwi.No response yet.Does anyone have any ideas to help
Send an email to hello@kiwiup.com. that's what I do.  Let them know what's going on.  You probably won't get a response but worth a try.  Good luck
When was happening to me taking a screen shot when the green bar was stuck for some unknown reason used to move it on  but this will not get better as island gets bigger djpm You do not say what level your at but mainly a problem with med to high level look into your courage if your island full of low level paths walls need to swop for higher courage the higher the better as you don't want to have to do same thing again in 1 months time 
Yup what he said that is what I'm doing now.
Hi kb just one thing can you put a S in front of HE :-) haha
Ha ha mag already edited that Post once
Know kb i have never come a cross a site that is such a pain to use 
My game is not loading. The green bar gets halfway and stops and won't load.

I am still having this same problem. Please if anyone else is still having the problem please post, Kiwi is now calling it device specific.
Karen mine does take forever to load! I thought it was due to island size because it's usually shipwrecked lost island and my level is at least 115. I noticed the bigger my island grew the longer it takes to load! I hate going into Atlantis, port royals, or pirate ship because it takes forever to get back on my island! I even stop collecting from neighbors due to same issues! But again its only on SW lost island. My volcano island opens ok! Well most of time! We all get locked out for no good reason at times! Since mine Is opening I hate to send msg but if it'll help you I will! I'm certain to get same response that island size is cause of longer opening times! I'm so annoyed with entire game and the stress its adding to daily life that I'm hardly ever collecting my island! SAD!!!¡
I'm having exactly the same problem... game stuck in loading screen forever...
Me too having the same problem, started since last 4days.. Tried all...nope not loading.
Max please look at comment from corrosive as she hasn't been able to load game for 4 days! She lives in India but all the earthquake damage to web has been corrected and she had been back into her game but it stopped loading 4 days ago! Thank you!
Thanks jan for you support.. N thanks max it opened this morning.
Plz max also look into our another teammate with similar situation. User is homersville
Hi Tia, yay u are in. Invite sent & thank you Magnat for the helpful information! I sent Sally a msg to look on forum.& see what Tia did! I'm still half asleep! I hope you both make it!
Hi jan,I didn't receive your invitation... It's ok.. Next time..
I'm so sorry! I did but it was too late! We missed you!
Okay i just got back from computer store . I spent $60 for the guy to tell me the trouble was on your end! Would you like his name and number? You need to have developer go in and see what the problem is H
Ave you also looked at the fourm as it seems i am not the only one you have locked out!!
The only way I was able to finally get back on mine was I installed shipwreaked and then downloaded it again
Did you have all of your original item's & resources when you did that?
My game stopped loading too Sunday afternoon during the challenge. For various reasons, I didn't try anything other than trying to load it until last night, when I cleared the cache, then the data. My game then loaded fine. It took a few minutes to load the graphics onto the grey squares, but after that, everything was normal: buildings, resources, helpers.
Hellloooo max, r u listening? What da xxxk my game like others again won't load again.. Had loaded only for 3 days n bang back to square again! Was hoping to play tc with my team after a long time but kiwi had done again.. Don't tell me all about clearing data, installing etc doesn't Work... Please do something for us..other games like volcano island, skull island loads
This is bs.. The first time I had this game it stopped working so after months I finally had to re install it and start all over. I've bought a lot of stuff trying to get back to where I was n the last game! I've spent money that is now for nothing bc my game once again won't load!! I'm getting really sick of filling someone's pockets just for them to screw me again.! If it doesn't start working again soon I will stop playing kiwi games bc this is rediculess!
My game won't load. It gets half way with the green bar on the loading screen and nothing. I haven't played the game for a while and I thought I would get back to it. My iPad Air has just updated to 8.4 Please help

I can not open my game can you help please.

I am geting tierd of clearing my data just to get to load can you please fix it I like the game.


I can not get on shipwrecked now world can you fix it please.

Is anyone having that problem now? Also reset me from Level 75 to Level 0. I'm not starting over. I will spend my time trashing Kiwi instead, BBB anyone? Stealing is wrong, whether it's money, time or both.

I can not get my challenge to pop up can you help my thank you.

close game & force stop, go back in & you should be able to open it! Good luck!

shipwrecked not opening.. Says Ben is tinkering with server, try later. Been trying for 4 days. HELP. HUGF

force stop doesn't work for me. Still says Ben tinkering with server. I missed out on this weeks challenge since I'm not getting any help from Rock You support

Its been 3 days and it wont load my game .i have done evetything. HELP


Did you clear cache and force stop?

What i had to do is clear my cache,and my data and force stop.works better than before.thank you for your help. Now is you guys could make it easier for us to get the swords. And clearing rocks ,water and sea weed and only give me two

Really.i am on level 46 . Finally got my saw mill now just wondering at what level will i be able to get the steel foundry. Thank you for all your help

I have had this problem for exactly 1 year and it has never been fixed, last email I received says that the developers were looking into it. I guess they determined that they got enough money from me so they are brushing me off. I have the exact same problem with both Shipwrecked : Lost Island and Shipwrecked : Volcano Island where the game starts loading and then crashes and the android report screen opens to report the crash to Google.

my shipwrecked lost island only goes 10% left to load an locks up have stated this before to rock you google all games does lock up use to have volcano island an it locked up an remove it.may remove lost island shipwreck seems to me they rock you google doesn't want to help


Can you get on game now hotcars ? I've left you a note on chat .