My market is showing 0/0 for all building silver or spirit gain/time.

Mary Jones 4 years ago in Technical Issues/Bug Report • updated by Jennifer La Counte 4 years ago 24
Is anyone else having this problem?
When you didn't respond right away, I knew you were looking into it. It started with an update, I've played long enough to realize it would need an update to fix it. Lol, this glitch made the Challenge more challenging!!! Kiwi personnel are awesome, kudos to whoever does the hiring!
Satisfaction mark by Mary Jones 4 years ago
I am seeing same thing. After last challenge I should be getting 50 % more spirits so tried to see if I am getting more but it won't show what you should get normally!  Would not mind the update if it worked correctly! 
If you have the hammock, it's normally 2 so you should get 3 with 50%. 
I am having the same problem with everything including the decor.  It says 0/0.
Cool, thanks for the info! 
This has just happened to me tonite plus lost 2 gold!! What's going on!
Its happening to me too and it really sucks
Just have to hold on in there and keep poping the pills or ginger am told good luck 
The 0/0 means a sped up building time. It is determined by your achievements from TC. Look in your trophies and open it up to see the amount of time it is sped up and for how many days you have.
No Lunardawn, the 0/0 in the market under buildings and plants shows the normal amounts of silver or spirit you get when you harvest it and the time it takes to harvest. 
I am having the same problem, and as I have not been able to form a team for the past two challenges I know it's not a reward.
Yes in shop it shows 0/0 for silver and time. Kiwi please fix this. 
I have been having the same problem as well and have repeatedly messaged support but no word yet. Lots of these constant issues all of a.sudden. And Tapjoy wanting screenshots from your phone?  Really... 
Hi All,

Our developers have found the issue with 0/0 on Decors, buildings and houses display glitch. This will be fixed in our upcoming version release.
When is the upcoming version release going to happen and is it going to fix the problem with the team challenge invite?
Kiwi finally fixed this. Thanks
This is still not fixed for me and it makes gameplay very frustrating, no response from kiwi on my side.
Did you try clearing your cache?  I had to clear my data just to get it to load you might want to try that if you haven't already.  It was fixed for me as well it shows up and doesn't read 0/0.
Thanks Karen, I will try clearing my cache. If I press the clear data button under my app settings, will I loose all my progress and have to start over? 
Clearing the chache worked, thank you soooo much!!! I appreciate it because kiwi never gets back to me about anything. Thanks Karen!!!
Your welcome and just for future reference if you do clear your data no you don't loose everything.  I wasn't sure either then I did it and it worked and I didn't loose my data.
Hello Islanders,

Firstly, I'd like to apologize for the inconvenience caused due to incorrect reward/time shown for Crop Shop items. This issue has been fixed in our current version release 2.7.0.

Please update the game to the latest version and you will see the issue with Crop Shop items fixed.

Thank you all for understanding and being patient enough.

Enjoy playing Shipwrecked: Lost Island!!

I haven't gone in to see if they fixed this maybe that's what the last update was...... 
I noticed a new eggplant in crops.