Under review

Temple of XP Crash

Pyratic 4 years ago in Technical Issues/Bug Report • updated by Lionsram 3 years ago 13
I have found the Temple of XP, however every time i try and clear the canyon near it, the game freeze's at 1 second remaining and then crashes me back to the ipad main screen.  When i log back it, its not unlocked.  I have tried from 3 sides of it now.  One side is clear, however i cannot access the temple, the top and bottom sides, crash.  I dont want to spend all the pickaxes to get to the back of it unless i have to....
Is there anyone around (Mod/Developer/Whatever) that can acknowledge this issue at least?  I just tried again and its the same issue... Getting quite annoying now...
I qualify as a whatever. Don't go to the back, you'll get the same result. Only tech support can fix this. You can email wt-support@kiwiup.com but it's better to email them from in-game. It packs the email with tech info about your game and device, saving you time in getting the problem fixed. 
  1. Open the game
  2. Tap the triangle on the right
  3. Tap the gears
  4. Look for "Help and Support"
    1. If you find it, choose "Report an Issue"
    2. Choose your issue type
    3. If you don't find it, go to "About Us" and tap the email address
  5. Either way, it will start an email with tech info. 
  6. Add a detailed description of your problem & send.
Sorry I didn't respond sooner. I kind of thought support personnel would answer your post :P
Oh, and if they don't answer within a week, come back here. It appears that's the one thing they are watching for here: complaints of non-response to email. 
Thank you, ill try that.  I did finally clear all the area around the temple, but the temple still isnt registering as valid... Very weird.  Again Thanks!
Well its been a few weeks now and no help what so ever.  Support contacted me saying they would handle it by Nov 24th and now its Dec 10th and nothing.  No phone call, no email, no nothing.  Hoping they respond to me after i replied to the email they sent me.  Still cannot unlock or more or use the temple.  Hopefully they pay more attention here then they do to email.  Very upset and frustrated with this issue.  Will not be buying any more pickaxe's or anything for this game as its not worth the money or effort.
Under review
Hi Pyratic,

Have you emailed at support-wt@kiwiup.com? If so, Support team will look into your issue and respond.
Yes i did.  This is the reply i got on Nov 23rd.

"We would like to acknowledge that we have received your request and a ticket has been created.
One of our Support Agent will be reviewing your request and send you a personal response at the earliest, which will be on Monday, 24th November.

Kiwi, Inc. is closed Sat - Sun. If you have contacted the Support team during this time, please expect a reply from our Team member on Monday.

Thank you for your patience.


Kiwi, Inc. Support Team"

Since then i have heard nothing.
Sent in another ticket on this issue a few days ago, this time i didnt even get a response saying they got it and are reviewing it.  Do you guys (staff, mods, whatever) really not care about your player base?  Absolutely absurd.  I have played millions of games in my life, and this by far is the most fun game i have on my ipad (not really pirate game is more fun) but yet i keep playing due to the fact that i like it..  Can someone respond now?  Heck go out of your way and give me a call to discuss it, i know you have my number in an email.

Thanks for the fun times, pls fix it.
So i sent in another ticket over the weekend.  Was told i would hear back from someone by Monday.  Well its Tuesday, still no word...  Can anyone of importance update me on the status of this issue?  It's been well over a month now with nothing but what Admin-RTS said and that was almost 3 weeks ago...  Thanks...
Well i still have not heard back on this issue. Nothing, not even a hi we got your multitude of tickets...  Anyone even looking at this forum anymore?  I feel like i paid for a defective product and instead of even getting a "i'm sorry" i get complete silence... 
Have you tried opening a private chat with the Admin... I've had very good luck getting resolutions that way.
No i have not, how do i do that?  Thank you!
On the main Page upper area, find the Blue Button the has Creat/Search Topic text in it... under the box to the left (which you would type in) see the line with the word private in it... click on the word private and a "private" dialog box will open.